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ADD SOME TURPENTINE SMELL TO YOUR DIGITAL ART UNIVERSE!

AD Impastoshop

A real time thick painting
& A0 lmpastoshop

machine that enables instant
Gesso, Canvas, Wet, Abrasive,
Carving and Varnish Surftaces
to your Photoshop brush
strokes. It includes a set of
- ﬁ special Layer Styles,
Textures and more than 70
professional brushes that
works with the

pressure sensitive
capabilities of your

pen tablet.

Add Base Texture et

Create Impasto Layer w

Add Impasto FX o
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INSTALLING THE PANEL IN PHOTOSHOP CS6 OR CC

Adobe Fxtension Manager

pxtanson extensiongue _ CC° contiene Bs Sguisntes adensionas

. 2 & Suite con un editor gque . .
cert e seguridad que utiizan estas extensk Creatwe Don't care about the message saying it's an
E Suity uentan con & verfcacon por parbe de un rida

Unzip the ad.impastoshop_csé.zip file. econocida, éSeguro que desea nstalar esta extensidn? | ‘Unsigned’ Extension, install it anyway!
. e S— Once installed close the Extension Manager.

Edioy [ nombre comdn

Mombre distineguidor oni=

e Select  Filter 3D  View Window Help

Arrange

Show Transform Controls

Workspace

If it is not already installed on your machine, please

{# N EXTENSION MANAGER CS6 Design Space (Preview) Then, open Photoshop and access the Panel
(D) install the or —
F w ce depending on your PS version: Browse Extensions Online... from the Fhﬂtt}sh{}p Menu:

N oy AD Artbox 2016 lite Extensions Window > Extensions > AD Impastoshop

Manager CC hitps:gigiggghidohe.com/exchange/em_download/ AD Brutus Symmetry for Photoshop C56 as there's no panel, please,

D
: e m Actions follow the instructions for that version.
Once installed, launch it! AD Plastiline Lab .
Adjustments
Adobe Color Themes
Brush

3enerator Configuration
J Brush Presets

aenerator Layer Mames

AD Impanfoshop

ﬂ Exchange

o 1 PO
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Click 'Install’ and search for the
‘ad.impastoshop_CS6.zxp’ or
‘ad.impastoshop_cc2016.zxp’ file.

Finally Enjoy it!

rsion
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INSTALLING THE PANEL IN PHOTOSHOP CREATIVE CLOUD (CC 2014, 2015+)

Extensions

Version

ExtensionManager > , : :
The Installer will place all the required files
1=l
Installation and after a couple of seconds a message

_ will tell you the Extension was Installed
Installation was successful! Please restart
Adobe application if it's open before usage. Successfully!
Close the Installer.

Unzip the ad.impastoshop_cc2016.zip file.

ad.impastosho...

OK

e Select  Filter 3D  View Window Help

Arrange
Show Transform Controls g

Workspace
Download the free Anastasiy’s Extension Manager e

i . Then, open Photoshop and access the Panel
£ from http:/install.anastasiy.com Browse Exdensions Onfine.. P 3

TR \ S from the Photoshop Menu:

i oy = wtensions . .

ExtensionManager : R E — Window > Extensions > AD Impastoshop
Launch it! AD Brutus Symmetry

b
_AD Impastoshop ) _| SN
AD Plastiline Lab ,
Adjustments
Adobe Color Themes
Brush

3enerator Configuration
J Brush Presets

aenerator Layer Mames

] ; s AD | wshop
Anastasiy's Extension Manager o e a

File

Insmlb} Remove

o 1 PO
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Adobe Products Extensions Click 'Install’ and search for the

After Effects CC 2013.3 MName ‘ad.impastoshop_cc2016.zxp' file.
Nustrator CC 2015.3

Photoshop CC 2015.5 64 @ 2D Artbox

Finally Enjoy it!

f,!‘ AD Brutus
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Parts of the panel

Important Notes:

This Panel requires a 300dpi document to work as expected, any
other resolution will affect the layer effects in an undesirable way.

Add Base Texture

The first dropdown menu lets you add
a texture as a base for your artwork.

It doesnt matter wich is the size of
your document, the texture will cover
the 100% of it.

As -when launched- the AD Impastoshop panel will replace your
Patterns and Layer Styles | highly recommend to backup that files
before launching the panel.

The Impasto effect works much better using a neutral color as e

¥Watercolour Warm Gray

background, neither white nor black.
For better visualization and organization each Impasto layer has a Create Impasto Layer
colour assigned depending on it's category (Eg: Dry Gesso layers are

Yellow, Wet layers are red, etc.). The second dropdown menu contains

the main Impasto layers grouped into
this categories: Wet, Canvas, Dry
S Gesso, Glue Gesso and Abrasive.

ANy 8

e e Fach time you select an item, a new
Canvas Th

Canvas Thicke layer will be created with the

How to backup your patterns and layer styles. St corresponding effect.

1) Open the Preset Manager:
Photoshop > Edit > Presets > Preset Manager

pre—— W AddImpasto FX
2) From the ‘Preset Type’ dropdown menu select ‘Patterns’, Add I )
once the patterns list is loaded click the first pattern, then hold down the E?lii-i.iiiiifl':;_’}w This third and last dropdown menu has
keyboard Shift key and Click the last pattern to select All the patterns, SR some special effects (Carve & Varnish)
then click "Save Set’, save it to your hard disk and you're done! el that could be combined with the main

Varnish Medium | M DE] St[} IE}-"EFS.

Varnish Heavy

3) Repeat the same process and select ‘Styles’ to save your ‘Layer Styles’.
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Rasterize All FX:

The function of this button is to render / rasterize the effects
in all the layers having an effect. As adding to many layers with FX
could slow down the Photoshop performance, this function may
help to keep the actual document as lightweight as possible.

Note: In order to view it as expected Carve and Varnish layers
need to change their ‘Layer Mode to ‘Linear Light’ after
rasterization.

FX + Paint:

It doesn't matter wich is the FX of the current layer, this

function will make visible the effect and the colour of your brush
strokes.
Eg.: Usually, if you paint over a "Carve Layer FX" what you see is
just the transparent effect, the opacity of the contents (color fill)
s turned to 0%, so this function will put the contents opacity back
to 100% to make it visible.

FX + Paint

= AD Digital Tools

Only FX:

This function in combination with each Impasto Layer will
add a bunch of other effects to the default ones.
The Impasto Layers have the fill opacity at 100% by default, that
means when you paint you see the colour of your strokes plus the
layer effect, if the fill opacity is down to 0% the strokes colour
turns invisible but the layer effect is still visible. That's what this
button makes: hide your strokes but keeps the layer fx intact.

Duplicate FX:

Each time you click this button your current / active layer is
duplicated without it's contents.
Very simple but very necessary to produce a realistic Impasto or
thick paint effect.

The Brushes

The panel contains 76 brushes inside seven
categories:
Oil (12 brushes), Palette Knife (8 brushes), Acrylic
(16 brushes), Wet (12 brushes), Splatter (12
brushes), Blenders (8 brushes) and Erasers (8
brushes).

PALETTE KNIFE

ACRYLIC AD Impastoshop doesnt replace, overwrite or

change your brushes or tool presets, so you could

SPLATTER use the panel and also load and use your daily
BLENDERS brushes or/and tool presets without worries.

ERASERS



_ Merge Selected

This is another function to help you taking down the
weight of your document.
Just select a group of layers and click the button: the
layers are going to be merged with all the effects
rasterized.

- e

Use this function once you've finished your artwork. It
will duplicate and save a greyscale version of your
artwork in a Desktop folder and then it will use that image
to apply texture in a new layer with a mask. You could
paint over that mask to hide the textured parts that you
don't want to show.

Additional Options:

E About AD Impastoshop k‘
Clicking the small icon in Quick Help

the right top corner of the
panel you could access to
some Quick help as the AD Close
Impastoshop version, some Close Tab Group
basic instructions and a link

to the On-line Help.

AD Impastoshop Online Help

= MD Digital Tools

Very Basic Instructions

1. Create a New 300 Dpi Photoshop Document.

2. Launch AD Impastoshop (Photoshop > Window > Extensions >)
and from the first menu select a Base Texture (image A).

3. Using the second dropdown menu create a new 'Impasto Layer.

4. Open any Brush group, click a brush thumbnail to select it and start
painting (image B).

5. Use the 'Duplicate FX' button to add more layers and paint over.
That will generate the ‘deep’ effect in your painting (image C).

6. You can use the ‘Only FX button to paint only with the Impasto effects
applying depth to your existing artwork as in this next sample:

Flat Original Artwork One Gesso layer + Only FX Many Gesso layers + Only FX



< /ﬁi@ i{ﬁﬁﬁf tog ;7 op = AD Dlgl'l'al Tools

v.alexdukal.com/ "ctore

A D ‘ m pa StOS h O p + :)S CS6 5) Once the installation is complete restart Photoshop.

6) Launch the Preset Manager:
Edit > Presets > Preset Manager

If you want to use AD Impastoshop with Adobe Photoshop® CS6 you can't from the ‘Preset Type’ Dropdown menu select ‘Patterns’

use the par"!el because it uses a different techﬂglmgy wich is only supported .by then click the small gear icon from the top right corner to open a menu,
newer versions of Photoshop but... you can still use Impastoshop Tools with Click the AD Impastoshop item wich will load the Impastoshop Texture
CSe! Patterns (view image).

| n S-t a | | a-t i On Preset Manager

1) Close ADOBE PHOTOSHOP CS6. i e —

. AD Primed Canvas Cool Gray small Thumbnail

2) If it is not already installed on your machine, please install the Adobe | _ Large Thumbnai
_ . AD Primed Canvas Hit Gray Small List
Extension Manager CS6: Py
arge List
. AD Gray Gesso 1

Reset Patterns...

Replace Patterns...

3) Launch 'Adobe Extension Manager CS6'. . AT E LT s

https://www.adobe.com/exchange/em_download/emé_download htm . P

Artist Surfaces
Articte Brucshes Canvas

4) Click 'Install' and search for the ‘ad.impastoshop_CS6.zxp' file.
Don't care about the message saying it's an 'Unsigned’ Extension,

install it anyway! 4) Repeat the same procedure for the other presets:

{ﬁg Adobe Extension Manager CS6 4 Gestion: Click ‘Preset Type’ and select ‘Styles’

then click the gear icon and select AD Impastoshop
Adobe Extension Manager

Click ‘Preset Type' and select Tools’

DR e e then click the gear icon and select AD Impastoshop

» Mombre: AD Inmpastoshop

La extension no esta firmada,

+ Mo valver a mostrar este cuadro de didlogo. Instalar Cancelar



@ AD Impastoshop

5) Finally load the required Actions (Backup your actions before anything!):
Click Photoshop > Window > Actions
Click the top right small icon to Open the Menu and from there Select
‘AD Impastoshop’ (Not mandatory but | suggest to Replace your loaded
Actions with the Impastoshop actions)

Button Mode

AD_|mpastoshop
AD_|mpastoshop_Textures
Commands

Frames

Image Effects

LAE - Black & White Technique
Production

6) Once you have loaded AD_Impastoshop and AD_Impastoshop_Textures
open again the same menu and Click ‘Button Mode".

Each action will be turned into a button so you have a window with all the main
Impastoshop functions converted into buttons!

Actions fv’ Button Mode h‘

AD Wet Thin AD Wet Soft o
Mew Action...

AD Wet Medium AD Wet Thick
Mew Set...
AD Wet Thicker AD Wet Extrame DLIp“EEltE
Al Canvas Thin AD Canvas Soft Delete
AD Canvas Medium AD Canvas Thick Plav
AD Canvas Thicker AD Canvas Extrems )
Start Recording
AD Gesso Thin AD Gesso Soft Y
Record Again...
AD Gesso Medium AD Gesso Thick Insert Menu ltem...
AD Gesso Thicker AD Gesso Extreme Insert _'::-tl:p...
AD Glue Gesso Thin AD Glue Gesso Soft Insert Conditional...
AD Glue Gesso Medium AD Glue Gesso Thick Insert Path

Working with Impastoshop in PS CS6

1) Once all the required files are loaded Open a New 300 Dpi. document.

2) Click one of the ‘Texture’ buttons to create a ‘base’ (the Impasto effect

works much better using a neutral color as background, neither white nor
black).

3) Click one of the Impasto Layer’ buttons to create your first layer and start
painting with the Impasto Brushes (Photoshop > Window > Tool Presets).

4) Use the ‘AD Duplicate FX’ button to create new layers with the same FX of

the active layer. Experiment with different combinations: different Impasto
L ayers with different brushes, and different Impasto layers above others.

This may be your setup to use Impastoshop in PS CS6

The Actions Panel

Tool Presets (Brushes)

L ——



